Comprendre l'interface de SDM

sdm1

SDM

 

Volets ancrés et flottants

SDM utilise des volets ancrés pour afficher les propriétés des entrées de dictionnaires et d'autres informations. Ces volets peuvent être déplacés sur le bureau en tant que volet indépendant, ou ancrées à la fenêtre d'application de SDM.

Cliquez avec le bouton droit de la souris sur la barre de titre d'une fenêtre SDM pour afficher un menu contextuel.

sdm2

Ouverture de plusieurs fenêtres de dictionnaires

Vous pouvez ouvrir plusieurs dictionnaires en même temps. Chaque dictionnaire  sera affiché dans un onglet, à l'intérieur de la fenêtre SDM principale. Cliquez sur un onglet pour voir ce dictionnaire et l'utiliser.

sdm3

Utilisation des volets de SDM

Les volets de dictionnaires peuvent être placés à différents endroits de la fenêtre SDM principale.

1. Cliquez avec le bouton droit de la souris sur un onglet dictionnaire pour ouvrir un menu contextuel. 

2. Sélectionnez une option d’affichage dans le menu contextuel.  Vous pouvez également cliquer sur un onglet dictionnaire, le tenir et le tirer vers un nouvel emplacement.

sdm4

3. Cliquez avec le bouton droit de la souris sur la barre de titres d'une fenêtre SDM pour ouvrir un menu contextuel.  Vous pouvez ensuite régler cette fenêtre pour qu’elle soit masquée ou flottante.  Vous pouvez également cliquer sur une fenêtre de SDM, la tenir et la tirer vers un nouvel emplacement.

hide_floating

Barre des menus SDM

La barre des menu SDM comprend six menus déroulants : Fichier, Edition, Affichage, Dictionnaire, Fenêtre, Aide

  • Menu Fichier :

     
    sdm6

  • Nouveau Création d'un nouveau dictionnaire
    Ouvrir Ouvrir un dictionnaire existant
    Enregistrer Enregistrer le dictionnaire actif
    Enregistrer sous Enregistrer le dictionnaire actif avec un nouveau nom
    Enregistrer tout Enregistret tout les dictionnaires ouverts
    Publier Publier le dictionnaire actif
    Fermer Fermer le dictionnaire actif
    Imprimer Imprimer le dictionnaire actif
    Aperçu avant impression Aperçu de la mise en page de l'impression
    Mise en page Configurer la mise en page du dictionnaire
    Importer… Importer un fichier vers le dictionnaire actif ou créer un nouveau dictionnaire
    Exporter… Exporter le dictionnaire actif
    Quitter Fermer SDM
  • Menu Edition :

     

    sdm7

  • Annuler Annuler la toute dernière modification
    Rétablir Répéter la toute dernière modification supprimée
    Couper Couper une entrée
    Copier Copier une entrée
    Coller Coller une entrée
    Supprimer Supprimer une entrée
    Sélectionner tout Sélectionner tout le dictionnaire
    Rechercher Rechercher du texte
    Remplacer Remplacer du texte
    Rechercher suivant Rechercher l'entrée suivante
    Afficher les entrées dupliquées Afficher les entrées dupliquées dans le dictionnaire
    Rechercher dans tous les dictionnaires Rechercher un terme dans tous les dictionnaires
    Mise en forme Police
    Lien
    Effacer la mise en forme
    Opérateurs de recherche Opérateur URL
    Opérateur FIND
    Opérateur numérique
    Opérateur Guillemets
    Opérateur Numéro de téléphone
    Opérateur Formule chimique
  • Menu Affichage :

     

    sdm8

  • Colonnes du dictionnaire Sélectionne les colonnes d’information à afficher dans l’écran principal
    Propriétés de l'entrée Affichage d’un panneau montrant les propriétés de l’entrée (catégorie, etc.)
    Affichage textuel des opérateurs Bascule l’affichage des opérateurs de recherche vers un affichage textuel plutôt que graphique. L’affichage textuel permet d’affiner la définition d’entités complexes (URLs, numériques, FIND) dans le corps d’une entrée.
    Marquer les mots tête Marquage des mots tête dans chaque entrée
    Ajuster automatiquement la hauteur des colonnes Sélectionnez cette option pour que SDM ajuste automatiquement la hauteur des colonnes.
  • Menu Dictionnaire :

     

    sdm9

  • Propriétés de dictionnaire Sélectionne les colonnes d’information à afficher dans l’écran principal
    Coder la sélection Codage d’une entrée sélectionnée
    Coder tout Codage de toutes les entrées du dictionnaire
    Modifier le type d'entrée Multilingue
    Ne pas traduire (DNT)
  • Window menu:

    Ce menu vous permet de fermer, d'afficher et d'organiser plusieurs dictionnaires sur le bureau de SDM.

    sdm10
  • Menu Aide :

    Le menu Aide vous permet d'afficher des informations sur la version de SDM, et de cliquer sur un lien menant directement au site support de SYSTRAN 8 Translator.
    help menu sdm
     
     
     
     
     

(Visited 940 times, 1 visits today)